[GE users] sge_qmaster 6.2u5 daemon: repeating segfaults

mhanby mhanby at uab.edu
Mon Mar 29 15:02:36 BST 2010


Ours is CentOS 5 x86_64 running stock kernel 2.6.18-128.7.1.el5

Our cluster has experienced this same behavior with 6.2u4 and 6.2u5, both compiled from source. We actually upgraded to u5 from u4 hoping that it would resolve the segfaults.

Mike

-----Original Message-----
From: fx [mailto:d.love at liverpool.ac.uk] 
Sent: Friday, March 26, 2010 12:42 PM
To: users at gridengine.sunsource.net
Subject: Re: [GE users] sge_qmaster 6.2u5 daemon: repeating segfaults

dom <marco.donauer at sun.com> writes:

> Hi,
>
> which kind of binaries are you using? Did you compile yourself?
> Another thing is, what kind of OS are you using?

The original post said `Scientific Linux' 5, which is essentially the
same as our RedHat 5.  I can offer core dumps and, if necessary, access
to the cluster in case others can't.  I'm also willing to take
suggestions for where and how to insert sanity checks of the relevant
lists to find out how they get messed up in the live system.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=251451

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=251716

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list