[GE users] install_qmaster problem

jgrn307 greenberg at ucdavis.edu
Mon Mar 29 21:00:44 BST 2010


I was able to get GE6.2u4 running on a previous system that is similar to this one, but now I can't seem to get it up-and-running again (either u4 or u5).  At the end of the install_qmaster run, I get this error:

***

can't resolve group

Command failed: ./utilbin/lx24-amd64/spooldefaults configuration /tmp/configuration_2010-03-29_12:45:37.2002

Probably a permission problem. Please check file access permissions.
Check read/write permission. Check if SGE daemons are running.

***

I don't see any sge instances running (ps -ef | grep sge), I set the /tmp to chmod 1777 (which I think it was already), and I'm on this system as a superuser.  Thoughts?  Its a virtualized Debian system (proxmox I think), amd64 w/64 cpus.

--j

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=251746

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list