[GE users] qsh xterm

reuti reuti at staff.uni-marburg.de
Fri May 7 21:21:56 BST 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hi,

Am 07.05.2010 um 19:43 schrieb brianandrus:

> I am trying to get qsh to run and provide an xterm window on our  
> cluster.
>
> When I run ?qsh xterm?, it immediately returns:

can you please try:

$ qrsh xterm

It's necessary to setup SSH as communication in SGE's configuration  
with enabled X11 forwarding.

-- Reuti


>
> error: Unknown option script
>
> If I just run qsh alone, it successfully schedules a job, which is  
> there and then goes away.
> I tried googling around to see what the above error is, but cannot  
> find anything.
>
> Any help will be appreciated.
>
> Brian Andrus
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=256568

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list