[GE users] Job stays suspended even when queue instance is unsuspended

opoplawski orion at cora.nwra.com
Mon May 17 18:52:25 BST 2010


On 05/04/2010 09:39 AM, opoplawski wrote:
> On 01/29/2010 08:19 AM, reuti wrote:
>> Hi,
>>
>> Am 29.01.2010 um 08:57 schrieb murple:
>>
>>> Hi,
>>>
>>> I have a job in a subordinate queue which got suspended. Now the queue
>>> instance is unsuspended again but the job stays in "S". But if I
>>> try to
>>> forcible unsuspend the queue and the job using "qmod -usq" and "qmod
>>> -usj" it says both are already unsuspended.
>>>
>>> Btw. this is 6.2
>>
>> plain 6.2, no updates? Or do you refer to the new slotwise-
>> subordination in u5 where the bug is already know:
>>
>> http://gridengine.sunsource.net/issues/show_bug.cgi?id=3233
>
> I'm seeing similar behavior in 6.2u5, but I'm not sure what would have
> suspended the queues, and there certainly is more than one job per queue
> stuck.  I am using slot wise subordination though now.
>
>

I'm seeing this a *lot* now and cannot seem to force SGE to run the jobs.  It 
seems that slotwise sub-ordination is just broken.

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion at cora.nwra.com
Boulder, CO 80301              http://www.cora.nwra.com

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=257624

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list