[GE users] error: commlib error: access denied

fx d.love at liverpool.ac.uk
Mon May 24 14:50:11 BST 2010


l_heck <lydia.heck at durham.ac.uk> writes:

> We tried to find the source, but that is not straightforward, so the build from 
> source is handicapped from the start. Will this mean that after ~11 years of 
> using codine/sge we will finally have to give in and use PBS?
>
> Any suggestions at this juncture would be welcome.

If you want the current source for SGE itself, try
http://gridengine.sunsource.net/files/documents/7/215/ge-V62u5_TAG-src.tar.gz,
or the CVS repo by following the `download source' link under
gridengine.sunsource.net.  I assume this is Solaris, so pointing to
GNU/Linux packages isn't helpful.

-- 
Dave Love
Advanced Research Computing, Computing Services, University of Liverpool
AKA fx at gnu.org

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=258346

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list