[GE users] Accounting File Missing

reuti reuti at staff.uni-marburg.de
Mon Nov 29 09:16:39 GMT 2010


Hi,

Am 29.11.2010 um 07:42 schrieb adarsh:

> Hi,
> 
> Yesterday I ran several simple jobs in SGE and monitor through QMON for their successful completion.
> 
> But today when I ran a simple job sleeper.sh,it remain in hqw state.

you will have to investigate why. Did you submit it with a hold, of jobid_hold?


> FOllowing is my configuration :
> Qmaster 
> OS - CentOS
> Hadoop - Hadoop-0.20.2 
> Execd hosts
> OS - Ubuntu 10.4
> 
> When i ran qacct command it shows
> root at ws19-sub-lin:~# /opt/sge-root/bin/lx24-amd64/qacct -j 6
> /opt/sge-root/default/common/accounting: No such file or directory
> no jobs running since startup
> 
> When I go through Execution Host directories accounting file is missing.

There is only one accounting file, which is central. Is /opt/sge-root/default/common shared between all nodes?

-- Reuti


> I don't how it happens and to do ?
> 
> Thanks & Regards
> Adarsh Sharma
> 
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=300145
> 
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=300165

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list