[GE users] advance_reservation: no suitable queues

laotsao laotsao at gmail.com
Mon Nov 29 20:09:46 GMT 2010


it seems that U also need -q option for qrsub to give queue info

qrsub -q"*@host1,*@host2,*@host3"  -u $user -a 01121200 -d 1:0:0




On 11/29/2010 2:17 PM, prentice wrote:
> I'm trying to use advanced reservations for the first time. I added my
> account to the userset 'arusers'. However, when I try to request a
> simple advanced reservation, I get an error:
>
> $ qconf -su arusers
> name    arusers
> type    ACL
> fshare  0
> oticket 0
> entries prentice
>
> $ qrsub -d 01:00:00
> advance_reservation: no suitable queues
>
> I've googled on that error string all afternoon, but I can't find any
> clues to what would cause this. Looking in the qmaster logs after
> setting the log level to log_debug didn't provide any insight, either.
>
> Is there anything else I must do (besides adding myself to arusers) to
> enable advance reservations, I didn't find anything in the documentation.
>
> I do have some jobs that are running on my cluster with no runtime
> declared (I just mandated that a few weeks ago), but since I'm only
> requesting one slot, I wouldn't expect that to be a problem. Am I wrong?
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=300352

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

    [ Part 2, "laotsao.vcf"  Text/X-VCARD (Name: "laotsao.vcf") ~265 ]
    [ bytes. ]
    [ Unable to print this part. ]



More information about the gridengine-users mailing list