[GE users] advance_reservation: no suitable queues

prentice prentice at ias.edu
Tue Nov 30 15:11:25 GMT 2010

reuti wrote:
> Hi.
> Am 29.11.2010 um 21:29 schrieb prentice:
>> No, that doesn't help. Still get the same error:
>> $ qrsub -q "*@node01.aurora,*@node02.aurora" -a 201012010000 -d 1:0:0
>> advance_reservation: no suitable queues
> is the cluster empty or is something running there? When there are jobs running without time limit, the "default_duration infinity" from the scheduler will be taken I think, and so they could block your advance reservation. You can try:
> $ qrsub -w v ...
> to get more output.
> -- Reuti

Thanks, Reuti.

That made my error painfully obvious. I made h_rt a required resource a
couple of weeks ago:

$ qrsub -w v -q "*@node01.aurora,*@node02.aurora" -a 201012010000 -d 1:0:0
Your job does not request 'forced' resource "h_rt" of queue instance
batch.q at node01.aurora

I didn't think h_rt applied to ARs, since you are already required to
specify a duration for the reservation.



To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

More information about the gridengine-users mailing list