[GE users] job stuck in dt state.

rayson rayrayson at gmail.com
Tue Oct 5 13:46:09 BST 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

As sgeadmin:

 qdel -f <job id>

Rayson



On Tue, Oct 5, 2010 at 8:44 AM, gutnik <gutnik at gmail.com> wrote:
> How do I flush a job in state "dt"?
>
> A job has been in state "dt" for about 4 hours now. There may have been a
> network glitch and the user,
> I think, tried to delete it with mixed success.
>
> The process is no longer running on the exec server. (No process owned by
> the user is on the exec server now.)
> qdel 12345 gives "job 12345 is already in deletion"
>
> I tried a softstop and then a start on sgeexecd on the exec server, with no
> change.
>
> So how do I get rid of the job?
>
>           Vadim
>
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=285971

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list