[GE users] mismatch of data between qacct and arco

reuti reuti at staff.uni-marburg.de
Wed Oct 27 07:52:52 BST 2010


Hi,

Am 25.10.2010 um 13:14 schrieb vinnydream <sivakumar.vinoth at wipro.com>:

> I am running a job and making it to requeue itself until a condition  
> is satisfied.
>
> i am getting different data of job duration and turnaround time in  
> qacct and arco database.

AFAICS your job never ran successfully. So I dont't think that the  
values reflect any run at all, as the entries are constantly updated  
in ARCo. Is the job now still in the system, but in error state?

-- Reuti


> ------------------------------
> here the job is submitted at 14:18:14 and the job ends at 14:21:16  
> but the turnaround time is shows as 302.00000 and job duration as 300.0000
>
> the turnaround time or job duration does not seem like seconds  
> instead it looks like a direct subtraction of the two time.
>
> Details in attached file.
>
> i would like to know how to interpret the data better. doesnt  
> job_duration give time in seconds.
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=289932
>
> To unsubscribe from this discussion, e-mail: [users- 
> unsubscribe at gridengine.sunsource.net].
> <qacct and arco database output.txt>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=290412

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list