No subject


Wed Jan 12 20:38:46 GMT 2011


This is an example output which should be quite easy to see is wrong:

----------------- from job 790-------------------------

bash-3.00$ cat output.790
-- begin setup pe --
Contents of machinefile from sge:
ts103-3-0.sss.se.scania.com 1 master.103.q at ts103-3-0.sss.se.scania.com <NULL> ts103-3-12.sss.se.scania.com 4 short.103.q at ts103-3-12.sss.se.scania.com <NULL> ts103-3-4.sss.se.scania.com 4 short.103.q at ts103-3-4.sss.se.scania.com <NULL> Machine file after conversion to powerflow specs is [/tmp/790.1.master.103.q/machines]
Machine file contents after conversion to powerflow specs:
cp ts103-3-0.sss.se.scania.com
4 ts103-3-12.sss.se.scania.com
4 ts103-3-4.sss.se.scania.com
-- end setup pe --
PowerFLOW Release dist-4.0a-pcool-b (/share/apps/powerflow/4.0a-mte) Job submitted for simulation. Running in foreground mode. PowerFLOW Release dist-4.0a-pcool-b (/share/apps/powerflow/4.0a-mte)
Error: /tmp/789.1.master.103.q/machines does not exist or is unreadable

------------------------------------------------------


Is this a known bug or whats happening here?

/Erik

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list