No subject


Wed Jan 12 20:38:46 GMT 2011


The pertinent settings in qconf -mconf:

xterm                        /usr/bin/xterm
qlogin_command               builtin
qlogin_daemon                builtin
rlogin_command               builtin
rlogin_daemon                builtin
rsh_command                  builtin
rsh_daemon                   builtin


I am a bit of a newbie, so I am not sure what 'builtin' translates to. I suspect I may need to change one or more of these to 'ssh -Y'?

Brian Andrus

-----Original Message-----
From: reuti [mailto:reuti at staff.uni-marburg.de] 
Sent: Friday, May 07, 2010 1:22 PM
To: users at gridengine.sunsource.net
Subject: Re: [GE users] qsh xterm

Hi,

Am 07.05.2010 um 19:43 schrieb brianandrus:

> I am trying to get qsh to run and provide an xterm window on our  
> cluster.
>
> When I run ?qsh xterm?, it immediately returns:

can you please try:

$ qrsh xterm

It's necessary to setup SSH as communication in SGE's configuration  
with enabled X11 forwarding.

-- Reuti


>
> error: Unknown option script
>
> If I just run qsh alone, it successfully schedules a job, which is  
> there and then goes away.
> I tried googling around to see what the above error is, but cannot  
> find anything.
>
> Any help will be appreciated.
>
> Brian Andrus
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=256568

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=256575

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list