Custom Query (431 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (31 - 33 of 431)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Ticket Resolution Summary Owner Reporter
#128 fixed IZ739: Edit Box should not only be Read-Only but also be grayed pollinger
Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=739]

        Issue #:      739              Platform:     Sun           Reporter: pollinger (pollinger)
       Component:     gridengine          OS:        SunOS
     Subcomponent:    gui              Version:      6.0alpha         CC:    None defined
        Status:       VERIFIED         Priority:     P3
      Resolution:     FIXED           Issue type:    ENHANCEMENT
                                   Target milestone: ---
      Assigned to:    andre (andre)
      QA Contact:     andre
          URL:
       * Summary:     Edit Box should not only be Read-Only but also be grayed
   Status whiteboard:
      Attachments:

     Issue 739 blocks:
   Votes for issue 739:


   Opened: Fri Feb 27 07:03:00 -0700 2004 
------------------------


In "Cluster Queues/Modify" the "Queue Name" edit
box should not ony be read only but also grayed.
Now the user can click into the box and activate
the cursor in it, but he can't modify the Queue Name.

   ------- Additional comments from andre Fri Feb 27 10:58:42 -0700 2004 -------
For Modify cluster queue is now Modify <qname> displayed in the title
bar and the 'Queue Name' line is set insensitive.

   ------- Additional comments from pollinger Fri Mar 5 07:03:28 -0700 2004 -------
Verified.
#136 fixed IZ756: qconf help text is wrong pollinger
Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=756]

        Issue #:      756              Platform:     Sun        Reporter: pollinger (pollinger)
       Component:     gridengine          OS:        SunOS
     Subcomponent:    kernel           Version:      6.0alpha      CC:    None defined
        Status:       VERIFIED         Priority:     P4
      Resolution:     FIXED           Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    templedf (templedf)
      QA Contact:     andreas
          URL:
       * Summary:     qconf help text is wrong
   Status whiteboard:
      Attachments:

     Issue 756 blocks:
   Votes for issue 756:


   Opened: Mon Mar 1 10:17:00 -0700 2004 
------------------------


In the qconf help text it says that the option
argument of the option -mq is optional. This is
wrong - according to the man page and to the
behaviour of qconf.

   ------- Additional comments from templedf Tue Mar 2 04:49:28 -0700 2004 -------
Taking over...

   ------- Additional comments from templedf Tue Mar 2 04:50:08 -0700 2004 -------
The help text now shows the queue name as non-optional.

   ------- Additional comments from pollinger Fri Mar 5 06:21:52 -0700 2004 -------
Verified.
#137 fixed IZ760: configuration parameter "tmpdir" is missing. pollinger
Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=760]

        Issue #:      760              Platform:     Sun        Reporter: pollinger (pollinger)
       Component:     gridengine          OS:        SunOS
     Subcomponent:    kernel           Version:      6.0alpha      CC:    None defined
        Status:       VERIFIED         Priority:     P3
      Resolution:     FIXED           Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    templedf (templedf)
      QA Contact:     andreas
          URL:
       * Summary:     configuration parameter "tmpdir" is missing.
   Status whiteboard:
      Attachments:

     Issue 760 blocks:
   Votes for issue 760:


   Opened: Tue Mar 2 06:31:00 -0700 2004 
------------------------


In "qconf -mq clusterqueue" I can enter a
configuration value for "tmpdir" for the whole
clusterqueue and for every host of this clusterqueue.
But then in "qconf -mq clusterqueue@host" this
configuration value is missing completely (there
is no tmpdir!)

   ------- Additional comments from andreas Tue Mar 2 06:54:58 -0700 2004 -------
Apparently it's missing in

   qconf -sq clusterqueue@host

and not

   qconf -mq clusterqueue@host

   ------- Additional comments from templedf Tue Mar 2 07:48:31 -0700 2004 -------
Taking over...

   ------- Additional comments from templedf Wed Mar 3 03:01:49 -0700 2004 -------
Just need to test...

   ------- Additional comments from templedf Wed Mar 3 09:07:49 -0700 2004 -------
Appears to work.

   ------- Additional comments from pollinger Fri Mar 5 07:45:42 -0700 2004 -------
Verified.
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Note: See TracQuery for help on using queries.