Custom Query (431 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (67 - 69 of 431)

Ticket Resolution Summary Owner Reporter
#1585 worksforme [javac] warning: [options] bootstrap class path not set in conjunction with -source 1.5 anshuhim20@…
Description

Hello SGE Experts,

I have unzipped sge 8.1.9.tar file and coppied into my /home went to ...../source folder done ./scripts/bootstrap.sh Status: "Build successful.....Run ./aimk" after ./aimk warning [javac] warning: [options] bootstrap class path not set in conjunction with -source 1.5 with multiple errors like 1.error: package junit.framework does not exist

  1. error: cannot find symbol [java] [javac] public static Test

suite() { 3.fail("Unable to modify user qtask file") 4.fail("Unable to create job script"); ...etc.

Kindly advise the needful

Looking forward to hear from you

Regards

-- Himanshu Joshi M.Tech. Cognitive & Neuroscience. Ph.D Scholar, Department of Psychiatry NIMHANS, Bangalore Publications <https://scholar.google.co.in/citations?hl=en&user=OspDsGUAAAAJ&view_op=list_works&gmla=AJsN-F4EvpCnES94r26jSpcDQFnN_-rSpEtp0PNdwObxCjniNpjkL55yPooOzK6epx6bHLvPuwJ2LIL3Wgkvxn4xeZXy5Wh0NpiR4E_Ebq88a1jaCS4r5q14b_4jCaeeDct8aeK15Bxr> Multimodal Brain Image Analysis Laboratory <http://mbial.weebly.com/himanshu-joshi.html>

#1423 fixed renew_all_certs creates CRL which expires after one month Dave Love <d.love@…> aylee
Description

I've stumbled over an effect which seems to be the same as described in:

http://arc.liv.ac.uk/pipermail/gridengine-users/2007-September/015678.html http://www.mail-archive.com/users@gridengine.org/msg03479.html

One year after I setup SGE we got SSL errors: no wonder because the certificates expired... Consequently I ran renew_all_certs, distributed the files on all nodes and everything was running fine again.

After about a month we had certificate errors again! I checked the certficate files and they all seemed correct, e.g.:

[root@tsqm sgeCA]# openssl x509 -in /gridware/cst-gridengine/default/common/sgeCA/cacert.pem -noout -text
Certificate:
    Data:
        Version: 3 (0x2)
        Serial Number:
            cd:4e:f8:ac:e0:53:85:7b
        Signature Algorithm: sha1WithRSAEncryption
        Issuer: C=DE, ST=Hessen, L=Darmstadt, O=CST AG, OU=Research and Development, CN=SGE Certificate Authority/UID=CA/emailAddress=thimo.neubauer@cst.com
        Validity
            Not Before: Jun  7 18:14:59 2012 GMT
            Not After : Jun  7 18:14:59 2013 GMT

I dug further and found that the CRL seems to be the problem! It claims that a new version has to be available every month:

[root@tsqm sgeCA]# openssl crl -in /gridware/cst-gridengine/default/common/sgeCA/ca-crl.pem -noout -text
Certificate Revocation List (CRL):
        Version 1 (0x0)
        Signature Algorithm: md5WithRSAEncryption
        Issuer: /C=DE/ST=Hessen/L=Darmstadt/O=CST AG/OU=Research and Development/CN=SGE Certificate Authority/UID=CA/emailAddress=thimo.neubauer@cst.com
        Last Update: Jun  7 18:15:00 2012 GMT
        Next Update: Jul  7 18:15:00 2012 GMT

I'd propose to set the same expiry period for the CRL as for the CA certificates.

IMHO this is a pretty subtle pitfall which easily breaks a CSP enabled installation completely; also others were already bitten by this. That is the reason why I've set "major" severity

#1409 fixed Qmaster process uses all memory and gets killed by the OOM killer bdeluca@…
Description

Hi!

I am experiencing a problem on 8.0.0c and later code. Where

the qmaster will suddenly increase the amount of ram it using and then be killed by the oom killer. On 8.0.0c this removes the parrallel environments causing all processing with PE's to stop, even when we detect the failure and recover.

Working backwards to determine when this starts happening.

Note: See TracQuery for help on using queries.