Custom Query (431 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (157 - 159 of 431)

Ticket Resolution Summary Owner Reporter
#557 fixed IZ2675: After installing the xterm is not found because the wrong path was set Dave Love <d.love@…> dagru
Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=2675]

        Issue #:      2675             Platform:     Sun       Reporter: dagru (dagru)
       Component:     gridengine          OS:        All
     Subcomponent:    install          Version:      6.2beta      CC:    None defined
        Status:       NEW              Priority:     P4
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    dom (dom)
      QA Contact:     dom
          URL:
       * Summary:     After installing the xterm is not found because the wrong path was set
   Status whiteboard:
      Attachments:

     Issue 2675 blocks:
   Votes for issue 2675:


   Opened: Thu Jul 24 01:54:00 -0700 2008 
------------------------


After installing on RHEL 5.2 the xterm binary is not found because the path
is wrong. One has to setup the path manually.

This can be fixed if further tests (if the binary exists)
and/or differentiations for different linux distros are
introduced in the arch_variables script.
#558 fixed IZ2686: qstat -j does not print array task information mpospisil
Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=2686]

        Issue #:      2686             Platform:     All      Reporter: mpospisil (mpospisil)
       Component:     gridengine          OS:        All
     Subcomponent:    clients          Version:      6.1u4       CC:    None defined
        Status:       NEW              Priority:     P3
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    mpospisil (mpospisil)
      QA Contact:     roland
          URL:
       * Summary:     qstat -j does not print array task information
   Status whiteboard:
      Attachments:

     Issue 2686 blocks:
   Votes for issue 2686:


   Opened: Mon Aug 11 13:26:00 -0700 2008 
------------------------


qstat -j does no longer print imformation about the array range. The line
"job-array tasks" is completely missing:

job was submitted with:
qsub -t 1-2 $SGE_ROOT/examples/jobs/sleeper.sh 100000

6.1u2:
qstat -j <job-id> | grep "job-array tasks"
job-array tasks:            1-2:1

6.1u4:
qstat -j <job-id> | grep "job-array tasks"
-> empty
#569 fixed IZ2716: interactive jobs (qlogin, qrsh without command) don't set the TZ environment variable correctly pollinger
Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=2716]

        Issue #:      2716             Platform:     All      Reporter: pollinger (pollinger)
       Component:     gridengine          OS:        All
     Subcomponent:    execution        Version:      6.2         CC:    None defined
        Status:       NEW              Priority:     P4
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    pollinger (pollinger)
      QA Contact:     pollinger
          URL:
       * Summary:     interactive jobs (qlogin, qrsh without command) don't set the TZ environment variable correctly
   Status whiteboard:
      Attachments:

     Issue 2716 blocks:
   Votes for issue 2716:


   Opened: Thu Sep 4 06:16:00 -0700 2008 
------------------------


qrsh without command and qlogin don't set the TZ environment variable correctly,
therefore "date" prints it in the wrong format.
This can easily be reproduced on Linux, on Solaris, "date" seems to read the
time zone from somewhere else if TZ is not set.
Note: See TracQuery for help on using queries.