Custom Query (431 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (25 - 27 of 431)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Ticket Resolution Summary Owner Reporter
#266 fixed IZ1736: sge_ca -usercert never exits agrajag
Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=1736]

        Issue #:      1736             Platform:     All      Reporter: agrajag (agrajag)
       Component:     gridengine          OS:        Linux
     Subcomponent:    install          Version:      6.0u4       CC:    None defined
        Status:       NEW              Priority:     P3
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    andreas (andreas)
      QA Contact:     dom
          URL:
       * Summary:     sge_ca -usercert never exits
   Status whiteboard:
      Attachments:

     Issue 1736 blocks:
   Votes for issue 1736:


   Opened: Wed Aug 3 12:26:00 -0700 2005 
------------------------


If you call sge_ca with the '-usercert' command, it then tried to call 'openssl
rand -rand /dev/urandom -out /some/file 2048'.  However, the openssl command it
tries to call will never exit, thus the sge_ca command will never exit, since it
will never finish reading from /dev/urandom.

Please see https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=165036 for more
info on why the openssl command will not exit.


This behavior in sge_ca is new in 6.0u4.  It worked fine in 6.0u3.

   ------- Additional comments from sgrell Tue Dec 6 08:11:43 -0700 2005 -------
Changed the Subcomponent.

Stephan

   ------- Additional comments from roland Mon Feb 13 01:38:12 -0700 2006 -------
changed subcomponent
#1541 invalid Allow using libmotif instead of lesstif2 agrothberg
Description

lesstif2 is no longer available in Ubuntu (starting at 14.04 LTS or earlier): https://answers.launchpad.net/ubuntu/+source/lesstif2/+question/239338

The install should accept libmotif (assuming that package is an acceptable substitute).

See: http://arc.liv.ac.uk/pipermail/sge-bugs/2013-November/000648.html

#1542 invalid Submit to Debian packages agrothberg
Description

It looks like the version in the Debian repository (https://packages.qa.debian.org/g/gridengine.html) is 6.2u5.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Note: See TracQuery for help on using queries.