Opened 13 years ago

Last modified 9 years ago

#1010 new task

IZ69: Test for NFS spooling bug IZ 1752

Reported by: joga Owned by:
Priority: normal Milestone:
Component: testsuite Version: current
Severity: Keywords: tests
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=69]

        Issue #:      69              Platform:     All           Reporter: joga (joga)
       Component:     testsuite          OS:        All
     Subcomponent:    tests           Version:      current          CC:    None defined
        Status:       RESOLVED        Priority:     P3
      Resolution:     LATER          Issue type:    TASK
                                  Target milestone: milestone 1
      Assigned to:    crei (crei)
      QA Contact:     joga
          URL:
       * Summary:     Test for NFS spooling bug IZ 1752
   Status whiteboard:
      Attachments:
                      Date/filename:                                      Description:                                           Submitted by:
                      Tue Nov 21 01:54:00 -0700 2006: test_spec_iz_69.pdf Test description for testsuite IZ 69 (application/pdf) joga

     Issue 69 blocks:
   Votes for issue 69:     Vote for this issue


   Opened: Tue Nov 21 01:51:00 -0700 2006 
------------------------


This was IZ 1753 in project gridengine.

Test execd spooling
* local, on NFS (root=rw), on NFS (root=ro)
* all architectures
* qsub, qrsh, qrsh <param>, qlogin, qsh, tight integrated jobs
* root system, admin user system, normal user system

------- Additional comments from pollinger Tue Aug 16 01:53:15 -0800 2005 -------

Created an attachment (id=67)
specification for this test

------- Additional comments from crei Tue Aug 16 03:48:44 -0800 2005 -------

taking over this

------- Additional comments from crei Fri Sep 30 02:33:49 -0800 2005 -------

checked in most of the requested functionality

Still missing is the switch to and
root system, admin user system and normal user system

...

   ------- Additional comments from joga Tue Nov 21 01:54:07 -0700 2006 -------
Created an attachment (id=1)
Test description for testsuite IZ 69

   ------- Additional comments from crei Mon Nov 12 08:59:23 -0700 2007 -------
the issue is not complete fixed, setting to later

Attachments (1)

1 (77.2 KB) - added by trac 9 years ago.

Download all attachments as: .zip

Change History (1)

Changed 9 years ago by trac

  • Attachment 1 added
Note: See TracTickets for help on using tickets.