Opened 13 years ago

Closed 9 years ago

#1063 closed enhancement (duplicate)

IZ122: testsuite should support no root access fs

Reported by: andre Owned by:
Priority: normal Milestone:
Component: testsuite Version: current
Severity: minor Keywords: Sun framework
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=122]

        Issue #:      122             Platform:     Sun           Reporter: andre (andre)
       Component:     testsuite          OS:        All
     Subcomponent:    framework       Version:      current          CC:    None defined
        Status:       RESOLVED        Priority:     P3
      Resolution:     DUPLICATE      Issue type:    ENHANCEMENT
                                  Target milestone: milestone 1
      Assigned to:    issues@testsuite
      QA Contact:     joga
          URL:
       * Summary:     testsuite should support no root access fs
   Status whiteboard:
      Attachments:

     Issue 122 blocks:
   Votes for issue 122:     Vote for this issue


   Opened: Tue Feb 27 03:52:00 -0700 2007 
------------------------


Certain tests can only be run when testsuite can be installed on a fs where root
is mapped to nobody. (e.g. complete CSP testing)

   ------- Additional comments from joga Thu Mar 1 01:42:51 -0700 2007 -------
Is a duplicate of IZ 12.

*** This issue has been marked as a duplicate of 12 ***

Change History (1)

comment:1 Changed 9 years ago by dlove

  • Resolution set to duplicate
  • Severity set to minor
  • Status changed from new to closed

Duplicate of #953

Note: See TracTickets for help on using tickets.