Opened 13 years ago

Last modified 9 years ago

#1067 new defect

IZ126: Need testsuite test for qstat -F -xml

Reported by: rhierlmeier Owned by:
Priority: normal Milestone:
Component: testsuite Version: current
Severity: Keywords: Sun tests
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=126]

        Issue #:      126             Platform:     Sun           Reporter: rhierlmeier (rhierlmeier)
       Component:     testsuite          OS:        All
     Subcomponent:    tests           Version:      current          CC:    None defined
        Status:       RESOLVED        Priority:     P3
      Resolution:     FIXED          Issue type:    DEFECT
                                  Target milestone: milestone 1
      Assigned to:    issues@testsuite
      QA Contact:     mpospisil
          URL:
       * Summary:     Need testsuite test for qstat -F -xml
   Status whiteboard:
      Attachments:

     Issue 126 blocks:
   Votes for issue 126:     Vote for this issue


   Opened: Wed Apr 18 02:39:00 -0700 2007 
------------------------


There exists currently no testsuite test for qstat -F -xml.
The following additional tests are necessary:

 o qstat -F <resource> -xml
 o qstat -explain <state> -xml

   ------- Additional comments from mpospisil Mon Sep 10 07:00:59 -0700 2007 -------
started

   ------- Additional comments from mpospisil Tue Sep 11 00:20:37 -0700 2007 -------
This issue was fixed in the commit of OJ-2006-05-12-0

Change History (0)

Note: See TracTickets for help on using tickets.