Opened 12 years ago

Closed 9 years ago

#1082 closed enhancement (duplicate)

IZ141: implement cvs update hooks for testsuite

Reported by: crei Owned by:
Priority: normal Milestone:
Component: testsuite Version: current
Severity: minor Keywords: Sun framework
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=141]

        Issue #:      141             Platform:     Sun           Reporter: crei (crei)
       Component:     testsuite          OS:        All
     Subcomponent:    framework       Version:      current          CC:    None defined
        Status:       RESOLVED        Priority:     P3
      Resolution:     DUPLICATE      Issue type:    ENHANCEMENT
                                  Target milestone: milestone 1
      Assigned to:    issues@testsuite
      QA Contact:     joga
          URL:
       * Summary:     implement cvs update hooks for testsuite
   Status whiteboard:
      Attachments:

     Issue 141 blocks:
   Votes for issue 141:     Vote for this issue


   Opened: Tue Aug 14 08:32:00 -0700 2007 
------------------------


The current cvs update feature of the testsuite only works for the
GE sources. It would be nice to have this feature also for additional
checktrees.

See also: http://hedeby.sunsource.net/issues/show_bug.cgi?id=82

   ------- Additional comments from crei Mon Mar 3 02:28:44 -0700 2008 -------
duplicate issue

*** This issue has been marked as a duplicate of 176 ***

Change History (1)

comment:1 Changed 9 years ago by dlove

  • Resolution set to duplicate
  • Severity set to minor
  • Status changed from new to closed

Duplicate of #1117

Note: See TracTickets for help on using tickets.