Opened 12 years ago

Last modified 9 years ago

#1099 new defect

IZ158: Test display test doesn't use the user defined DISPLAY variable

Reported by: aja Owned by:
Priority: normal Milestone:
Component: testsuite Version: current
Severity: Keywords: framework
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=158]

        Issue #:      158             Platform:     All           Reporter: aja (aja)
       Component:     testsuite          OS:        All
     Subcomponent:    framework       Version:      current          CC:    None defined
        Status:       RESOLVED        Priority:     P3
      Resolution:     FIXED          Issue type:    DEFECT
                                  Target milestone: milestone 1
      Assigned to:    issues@testsuite
      QA Contact:     joga
          URL:
       * Summary:     Test display test doesn't use the user defined DISPLAY variable
   Status whiteboard:
      Attachments:

     Issue 158 blocks:
   Votes for issue 158:     Vote for this issue


   Opened: Mon Nov 5 12:27:00 -0700 2007 
------------------------


Test display_test doesn't use the value of DISPLAY which the testusite user can
set in envlist variable. It uses the environment variable of user.
First the testsuite should look at this variable, and if it's not set, it should
use the environment variable.
The usage of DISPLAY variable in other tests should be also checked.

   ------- Additional comments from mpospisil Mon Sep 8 08:09:51 -0700 2008 -------
the display_test was not modified, but instead the CHECK_DISPLAY_OUTPUT variable
in general so that any test using this value will gets the user's envlist value
if set.

Change History (0)

Note: See TracTickets for help on using tickets.