Opened 12 years ago

Last modified 9 years ago

#1115 new defect

IZ174: testsuite problem upgrading conf from 1.13/1.14 to 1.16

Reported by: mpospisil Owned by:
Priority: normal Milestone:
Component: testsuite Version: current
Severity: Keywords: Sun framework
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=174]

        Issue #:      174             Platform:     Sun           Reporter: mpospisil (mpospisil)
       Component:     testsuite          OS:        All
     Subcomponent:    framework       Version:      current          CC:    None defined
        Status:       NEW             Priority:     P3
      Resolution:                    Issue type:    DEFECT
                                  Target milestone: milestone 1
      Assigned to:    issues@testsuite
      QA Contact:     joga
          URL:
       * Summary:     testsuite problem upgrading conf from 1.13/1.14 to 1.16
   Status whiteboard:
      Attachments:

     Issue 174 blocks:
   Votes for issue 174:     Vote for this issue


   Opened: Tue Feb 5 05:04:00 -0700 2008 
------------------------


After updating testsuite sources and trying to run testsuite the following error
occurrs:

Configuration file version "1.15" not supported.
Expected version is "1.16"
unexpected version
Press enter to edit setup configurations

This is a problem when upgrading from either 1.13 or 1.14.

A temporary solution is to run the configuration file from sources of 1.15. This
will then upgrade the configuration to 1.15 and then the configuration can be
again run using the new sources which will successfully upgrade it to 1.16

Change History (0)

Note: See TracTickets for help on using tickets.