Opened 12 years ago

Closed 8 years ago

#1117 closed enhancement (wontfix)

IZ176: need cvs update hook for testsuite

Reported by: crei Owned by:
Priority: normal Milestone:
Component: testsuite Version: current
Severity: minor Keywords: framework
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=176]

        Issue #:      176             Platform:     All           Reporter: crei (crei)
       Component:     testsuite          OS:        All
     Subcomponent:    framework       Version:      current          CC:    None defined
        Status:       NEW             Priority:     P3
      Resolution:                    Issue type:    ENHANCEMENT
                                  Target milestone: milestone 1
      Assigned to:    issues@testsuite
      QA Contact:     joga
          URL:
       * Summary:     need cvs update hook for testsuite
   Status whiteboard:
      Attachments:

     Issue 176 blocks:
   Votes for issue 176:     Vote for this issue


   Opened: Mon Mar 3 02:27:00 -0700 2008 
------------------------


The current cvs update feature of the testsuite only works for the
GE sources. It would be nice to have this feature also for additional
checktree implementation (hedeby, arco, ...).

   ------- Additional comments from crei Mon Mar 3 02:28:43 -0700 2008 -------
*** Issue 141 has been marked as a duplicate of this issue. ***

Change History (1)

comment:1 Changed 8 years ago by dlove

  • Resolution set to wontfix
  • Severity set to minor
  • Status changed from new to closed

No cvs now

Note: See TracTickets for help on using tickets.