Opened 11 years ago

Last modified 9 years ago

#1174 new defect

IZ233: Testsuite install_core_system test ignores ignore_fqdn setting

Reported by: crei Owned by:
Priority: high Milestone:
Component: testsuite Version: current
Severity: Keywords: Sun tests
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=233]

        Issue #:      233             Platform:     Sun           Reporter: crei (crei)
       Component:     testsuite          OS:        All
     Subcomponent:    tests           Version:      current          CC:    None defined
        Status:       NEW             Priority:     P2
      Resolution:                    Issue type:    DEFECT
                                  Target milestone: milestone 1
      Assigned to:    issues@testsuite
      QA Contact:     joga
          URL:
       * Summary:     Testsuite install_core_system test ignores ignore_fqdn setting
   Status whiteboard:
      Attachments:

     Issue 233 blocks:
   Votes for issue 233:        Vote for this issue


   Opened: Tue Aug 12 02:34:00 -0700 2008 
------------------------


The installation test always responds with default answer (simply sending
return) for the question:

Are all hosts of your cluster in a single DNS domain (y/n) [y] >>

If the ts_config(dns_for_install_script) parameter is not set to "none" here
the testsuite should answer with "n".

See also issue 17 which also have to be fixed.

   ------- Additional comments from crei Tue Aug 12 02:35:44 -0700 2008 -------
added "dependency to issue 17"

Change History (0)

Note: See TracTickets for help on using tickets.