Opened 11 years ago

Last modified 9 years ago

#1225 new defect

IZ284: backup_restore test doesn't use gzip from testsuite configuration

Reported by: pollinger Owned by:
Priority: normal Milestone:
Component: testsuite Version: current
Severity: Keywords: tests
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=284]

        Issue #:      284             Platform:     All           Reporter: pollinger (pollinger)
       Component:     testsuite          OS:        All
     Subcomponent:    tests           Version:      current          CC:    None defined
        Status:       NEW             Priority:     P3
      Resolution:                    Issue type:    DEFECT
                                  Target milestone: milestone 1
      Assigned to:    issues@testsuite
      QA Contact:     joga
          URL:
       * Summary:     backup_restore test doesn't use gzip from testsuite configuration
   Status whiteboard:
      Attachments:

     Issue 284 blocks:
   Votes for issue 284:     Vote for this issue


   Opened: Fri Feb 13 04:11:00 -0700 2009 
------------------------


The backup_restore test doesn't use the gzip binary that is configured in the
testsuite_hosts.conf file for the specific host. Even worse, it doesn't seem to
use the gzip from the $PATH - perhaps some resource file that contains the path
to a wrong gzip binary is sourced before the backup-script is started.

Change History (0)

Note: See TracTickets for help on using tickets.