Opened 9 years ago

Closed 9 years ago

#1288 closed defect (fixed)

IZ3290: `man sge_pe` doesn't explain settings "NONE" for start/stop_proc_args

Reported by: reuti Owned by:
Priority: normal Milestone:
Component: sge Version: 6.2u5
Severity: minor Keywords: man
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=3290]

        Issue #:      3290             Platform:     All      Reporter: reuti (reuti)
       Component:     gridengine          OS:        All
     Subcomponent:    man              Version:      6.2u5       CC:    None defined
        Status:       NEW              Priority:     P3
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    andreas (andreas)
      QA Contact:     andreas
          URL:
       * Summary:     `man sge_pe` doesn't explain settings "NONE" for start/stop_proc_args
   Status whiteboard:
      Attachments:

     Issue 3290 blocks:
   Votes for issue 3290:


   Opened: Thu Nov 18 03:51:00 -0800 2010 
------------------------


The man page of sge_pe should list the optional settings NONE as valid entries for start/stop_proc_args in case no start/stop script is
needed at all.

Change History (1)

comment:1 Changed 9 years ago by dlove

  • Resolution set to fixed
  • Severity set to minor
  • Status changed from new to closed

Fixed by [3624]

Last edited 9 years ago by dlove (previous) (diff)
Note: See TracTickets for help on using tickets.