Opened 9 years ago

Closed 9 years ago

#1313 closed defect (duplicate)

.sge_quota not working

Reported by: Reuti Owned by:
Priority: normal Milestone:
Component: sge Version: 6.2u5
Severity: minor Keywords:
Cc:

Description

The man page of qquota states in the FILES section to have files like $HOME/.sge_qquota to allow default arguments to qquota. This is not working. E.g. putting a plain:

\-u *

inside yields:

error: ERROR! invalid option argument "*"

It's the same for any username. On the command line it's working though.

Change History (2)

comment:1 Changed 9 years ago by Reuti

It's a -u * in the file, the \ is a typo - I can't change the original entry?

comment:2 Changed 9 years ago by dlove

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #486

Note: See TracTickets for help on using tickets.