Opened 16 years ago

Closed 9 years ago

#149 closed defect (invalid)

IZ889: Reference to Figure 8-9 is incorrect

Reported by: dbmarshall Owned by:
Priority: lowest Milestone:
Component: sge Version: 6.0
Severity: minor Keywords: doc
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=889]

        Issue #:      889              Platform:     All      Reporter: dbmarshall (dbmarshall)
       Component:     gridengine          OS:        All
     Subcomponent:    doc              Version:      6.0         CC:    None defined
        Status:       NEW              Priority:     P5
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    andreas (andreas)
      QA Contact:     skonta
          URL:
       * Summary:     Reference to Figure 8-9 is incorrect
   Status whiteboard:
      Attachments:

     Issue 889 blocks:
   Votes for issue 889:


   Opened: Thu Mar 18 15:22:00 -0700 2004 
------------------------


I have discovered that Users Manual reference to
Figure 8-9, located in the "Example 2: Space
Sharing for Virtual Memory" section, manual page
209 is wrong.

The reference reads "a corresponding execution
host configuration for a host with 1 Gigabyte of
main memory is depicted in Figure 8-9."  In fact,
Figure 8-9 shows defining a per-host value for
h_vmem, but (in the context of "Example 2") should
show defining a per-host value for vitual_free.
Earlier references in the same chapter to Figure
8-9 are correct,  since in those other references,
h_vmem would need to be defined.

   ------- Additional comments from andreas Thu Oct 21 08:37:18 -0700 2004 -------
Assign User/Admin/Install issues to Mark O'Brien.

   ------- Additional comments from surajp Mon Mar 2 03:16:23 -0700 2009 -------
Reassigning issue to Sandra...

   ------- Additional comments from surajp Mon Mar 2 03:21:14 -0700 2009 -------
*** Issue 904 has been marked as a duplicate of this issue. ***

Change History (1)

comment:1 Changed 9 years ago by dlove

  • Resolution set to invalid
  • Severity set to minor
  • Status changed from new to closed

Ignoring manual bugs.

Note: See TracTickets for help on using tickets.