Opened 4 years ago

Closed 4 years ago

#1538 closed defect (fixed)

Misleading error message

Reported by: wish Owned by: Dave Love <d.love@…>
Priority: normal Milestone:
Component: sge Version: 8.1.8
Severity: trivial Keywords:
Cc:

Description

If you have an execd running on a host that is not configured as an exec host
the qmaster will log that it is not an admin host every 30 seconds. This misleading text can cause delays in finding the cause of the node filling ones log files up.

worker|qm02|E|denied: host "login99.dev.legion.ucl.ac.uk" is not admin host

Change History (1)

comment:1 Changed 4 years ago by Dave Love <d.love@…>

  • Owner set to Dave Love <d.love@…>
  • Resolution set to fixed
  • Status changed from new to closed

In 4820/sge:

Fix #1538: Fix misleading message concerning admin host
Also supply some indefinite articles.

Note: See TracTickets for help on using tickets.