Opened 4 years ago

Closed 4 years ago

#1542 closed enhancement (invalid)

Submit to Debian packages

Reported by: agrothberg Owned by:
Priority: normal Milestone:
Component: sge Version: 8.1.8
Severity: minor Keywords:
Cc:

Description

It looks like the version in the Debian repository (https://packages.qa.debian.org/g/gridengine.html) is 6.2u5.

Change History (4)

comment:1 Changed 4 years ago by wish

Dave did this nearly three years ago: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=693722.
And reiterated his willingness to help more recently https://lists.alioth.debian.org/pipermail/pkg-gridengine-devel/2014-October/000737.html

Unfortunately grid engine appears to be semi-orphaned in Debian and there is a Request For Help out there from the maintainer.


comment:2 Changed 4 years ago by wish

  • Resolution set to invalid
  • Status changed from new to closed

Marking as invalid since this really belongs in the Debian BTS as the missing element is a Debian Developer to sponsor the package.

comment:3 Changed 4 years ago by dlove

  • Resolution invalid deleted
  • Status changed from closed to reopened

Marking as invalid since this really belongs in the Debian BTS as the
missing element is a Debian Developer to sponsor the package.

For what it's worth, it was supposed to be dropped from Debian, not
least because of security issues -- I hadn't realized it's still in sid,
so that deserves a bug report.

comment:4 Changed 4 years ago by dlove

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.