Opened 3 years ago

Closed 3 years ago

#1570 closed task (invalid)

FIFO Model in SGE

Reported by: Narsimha Owned by: Narsimha
Priority: high Milestone:
Component: sge Version: 8.1.8
Severity: major Keywords:
Cc: narsimha.418@…

Description

Dear Team,

Kindly help me out for the implementation of FIFO in the Grid Engine as per the job ids.

Awaiting for reply.

Thanks,
Narsimha.

Change History (1)

comment:1 Changed 3 years ago by wish

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug. Better to ask on the users@… mailing list. Putting a high value on wait time plus enabling reservations would get you mostly FIFO behavior.

Note: See TracTickets for help on using tickets.