Opened 2 years ago

Closed 18 months ago

#1618 closed patch (fixed)

darcs patch: openssl 1.1 ciphers

Reported by: marco.schmidt@… Owned by:
Priority: high Milestone: future
Component: sge Version: 8.1.9
Severity: minor Keywords:
Cc:

Description

1 patch for repository https://arc.liv.ac.uk/repos/darcs/sge:

patch 532fbe5dcf615f008138dae047b48b4efac5deea
Author: marco.schmidt@…
Date: Fri Nov 3 11:40:04 CET 2017

  • openssl 1.1 ciphers

The RC4 ciphers are not available in openssl 1.1.
Changed to "AES256-SHA256:NULL-SHA256" which should be
Okay for the next decade.
Tested with debian 8 (jessie) and debian 9 (stretch).

patch-preview.txt

openssl-1_1-ciphers.dpatch

Attachments (2)

patch-preview.txt (684 bytes) - added by marco.schmidt@… 2 years ago.
Added by email2trac
openssl-1_1-ciphers.dpatch (878 bytes) - added by marco.schmidt@… 2 years ago.
Added by email2trac

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by marco.schmidt@…

Added by email2trac

Changed 2 years ago by marco.schmidt@…

Added by email2trac

comment:1 Changed 2 years ago by Marco

  • Milestone set to future
  • Priority changed from normal to high
  • Type changed from defect to patch

comment:2 Changed 18 months ago by admin

  • Resolution set to fixed
  • Status changed from new to closed

In 4971/sge:

Fix #1618: openssl 1.1 ciphers

Note: See TracTickets for help on using tickets.