Opened 2 years ago

Last modified 14 months ago

#1620 new patch

darcs patch: debhelper compatibility level upgrade

Reported by: Marco Owned by:
Priority: normal Milestone:
Component: sge Version: 8.1.9
Severity: minor Keywords:
Cc:

Description

1 patch for repository https://arc.liv.ac.uk/repos/darcs/sge:

patch 27f3ba059657f54db5033cf8f4e366c068d46573
Author: marco.schmidt@…
Date: Mon Nov 13 18:12:49 CET 2017

  • debhelper compatibility level upgrade

According to debian maintainers guide, the debhelper level
should be 10 or higher.

patch-preview.txt

debhelper-compatibility-level-upgrade.dpatch

Attachments (2)

patch-preview.txt (160 bytes) - added by Marco 2 years ago.
Added by email2trac
debhelper-compatibility-level-upgrade.dpatch (500 bytes) - added by Marco 2 years ago.
Added by email2trac

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by Marco

Added by email2trac

Changed 2 years ago by Marco

Added by email2trac

comment:1 Changed 2 years ago by Marco

  • Type changed from defect to patch

comment:2 Changed 14 months ago by dlove

I missed responding to this one. Thanks, but I didn't want to change the bundled version until jessie and Ubuntu 14.04 went out of support. I should check when that is.

Note: See TracTickets for help on using tickets.