Opened 14 years ago

Last modified 9 years ago

#261 new defect

IZ1719: compiling with user mapping does not work

Reported by: olesen Owned by:
Priority: normal Milestone:
Component: sge Version: 6.0u4
Severity: Keywords: qmaster
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=1719]

        Issue #:      1719             Platform:     All      Reporter: olesen (olesen)
       Component:     gridengine          OS:        All
     Subcomponent:    qmaster          Version:      6.0u4       CC:    None defined
        Status:       NEW              Priority:     P3
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    ernst (ernst)
      QA Contact:     ernst
          URL:
       * Summary:     compiling with user mapping does not work
   Status whiteboard:
      Attachments:

     Issue 1719 blocks:
   Votes for issue 1719:


   Opened: Tue Jul 19 02:28:00 -0700 2005 
------------------------


../daemons/qmaster/sge_qmaster_process_message.c: In function do_gdi_request':
../daemons/qmaster/sge_qmaster_process_message.c:196: warning: implicit
declaration of function `sge_map_gdi_request'

- daemons/qmaster/sge_user_mapping.[ch] missing from 6.0 sources
Compilation with '-umap' fails.

   ------- Additional comments from andreas Tue Jul 19 05:12:54 -0700 2005 -------
Adding it back to 6.0 branch isn't a big thing once it is known what
needs to be changed to ensure it works together with -umap. If you're
interested in reviving -umap you can easily access the old sge_user_mapping.[ch]
via source browser

   http://gridengine.sunsource.net/source/browse/gridengine/

just select V53_beta2_BRANCH under "Show files using tag" and navigate
down to daemons/qmaster/sge_user_mapping.[ch].

Change History (0)

Note: See TracTickets for help on using tickets.