Opened 14 years ago

Last modified 9 years ago

#262 new defect

IZ1721: qconf -tsm prints wrong messages when no scheduler is running

Reported by: sgrell Owned by:
Priority: low Milestone:
Component: sge Version: 6.0u4
Severity: Keywords: Sun qmaster
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=1721]

        Issue #:      1721             Platform:     Sun      Reporter: sgrell (sgrell)
       Component:     gridengine          OS:        All
     Subcomponent:    qmaster          Version:      6.0u4       CC:    None defined
        Status:       NEW              Priority:     P4
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    ernst (ernst)
      QA Contact:     ernst
          URL:
       * Summary:     qconf -tsm prints wrong messages when no scheduler is running
   Status whiteboard:
      Attachments:

     Issue 1721 blocks:
   Votes for issue 1721:


   Opened: Wed Jul 20 02:46:00 -0700 2005 
------------------------


There is no running scheduler

# qconf -sss
no scheduling host defined
# qconf -tsm
root@es-ergb01-01 triggers scheduler monitoringm

The message should say that no scheduler is running

andreas.schwierskott

This happens not always. I have not seen it in my configuration, however,

I saw it in other installations.

Stephan Grell

Change History (0)

Note: See TracTickets for help on using tickets.