Opened 14 years ago

Closed 8 years ago

#289 closed defect (fixed)

IZ1859: Usage for qtcsh is incorrect

Reported by: ovid Owned by: Dave Love <d.love@…>
Priority: lowest Milestone:
Component: sge Version: 6.0
Severity: Keywords: PC clients
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=1859]

        Issue #:      1859             Platform:     PC       Reporter: ovid (ovid)
       Component:     gridengine          OS:        All
     Subcomponent:    clients          Version:      6.0         CC:    None defined
        Status:       NEW              Priority:     P5
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    roland (roland)
      QA Contact:     roland
          URL:
       * Summary:     Usage for qtcsh is incorrect
   Status whiteboard:
      Attachments:

     Issue 1859 blocks:
   Votes for issue 1859:


   Opened: Wed Nov 2 11:34:00 -0700 2005 
------------------------


At this time, qtcsh gives the incorrect Usage:


sgetest@dt218-123# qtcsh -W
qtcsh -W
Unknown option: `-W'
Usage: qtcsh [ -bcdefilmnqstvVxX ] [ argument ... ].


It does not mention any of the options -A, -B, -L, -R.

   ------- Additional comments from roland Mon Feb 13 01:28:48 -0700 2006 -------
changed priority

Change History (1)

comment:1 Changed 8 years ago by Dave Love <d.love@…>

  • Owner set to Dave Love <d.love@…>
  • Resolution set to fixed
  • Status changed from new to closed

In [4000/sge]:

(The changeset message doesn't reference this ticket)

Note: See TracTickets for help on using tickets.