Opened 12 years ago

Closed 9 years ago

#439 closed patch (fixed)

IZ2311: man page errors

Reported by: anbe Owned by:
Priority: normal Milestone:
Component: sge Version: 6.1
Severity: minor Keywords: man
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=2311]

        Issue #:      2311             Platform:     All     Reporter: anbe (anbe)
       Component:     gridengine          OS:        All
     Subcomponent:    man              Version:      6.1        CC:    None defined
        Status:       NEW              Priority:     P3
      Resolution:                     Issue type:    PATCH
                                   Target milestone: ---
      Assigned to:    andreas (andreas)
      QA Contact:     andreas
          URL:
       * Summary:     man page errors
   Status whiteboard:
      Attachments:
                      Date/filename:                                              Description:                               Submitted by:
                      Sun Jun 24 14:20:00 -0700 2007: gridengine-man-errors.patch fixes for the man page errors (text/plain) anbe

     Issue 2311 blocks:
   Votes for issue 2311:


   Opened: Sun Jun 24 14:17:00 -0700 2007 
------------------------


There are a few errors in the man pages (found by lintian):
* '^\.in[-+][0-9]' instead of '\.in[-+][0-9]'
* a wrong substitution creating an invalid entry

   ------- Additional comments from anbe Sun Jun 24 14:20:38 -0700 2007 -------
Created an attachment (id=117)
fixes for the man page errors

   ------- Additional comments from anbe Sun Jun 24 14:25:08 -0700 2007 -------
of course I meant
* '^\.in[-+][0-9]' instead of '^\.in [-+][0-9]' (lacks a space)
* use of xxQS_NAMExx in a .TH line adds an invalid whitespace
  (use xxQS_NAME_Sxx instead)

   ------- Additional comments from pollinger Mon Mar 23 04:03:45 -0700 2009 -------
Changed Subcomponent to man

   ------- Additional comments from saper Tue Oct 20 01:56:33 -0700 2009 -------
Is this a duplicate of bug 1809?

Attachments (1)

117 (5.6 KB) - added by dlove 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by dlove

comment:1 Changed 9 years ago by dlove

  • Resolution set to fixed
  • Severity set to minor
  • Status changed from new to closed

Fixed by [3574].

Note: See TracTickets for help on using tickets.