Opened 10 years ago

Closed 7 years ago

#676 closed defect (fixed)

IZ3038: upgrade scripts do not handle fully qualified domain names

Reported by: shaas Owned by:
Priority: normal Milestone:
Component: sge Version: 6.2u3beta
Severity: minor Keywords: Sun install
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=3038]

        Issue #:      3038             Platform:     Sun         Reporter: shaas (shaas)
       Component:     gridengine          OS:        All
     Subcomponent:    install          Version:      6.2u3beta      CC:    None defined
        Status:       STARTED          Priority:     P3
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    shaas (shaas)
      QA Contact:     dom
          URL:
       * Summary:     upgrade scripts do not handle fully qualified domain names
   Status whiteboard:
      Attachments:

     Issue 3038 blocks:
   Votes for issue 3038:


   Opened: Thu May 28 05:12:00 -0700 2009 
------------------------


Calling save_sge_config.sh or load_sge_config.sh on a host with a fully qualified domain name (eg. host.domainA.domainB.com) causes the
following error:
Load must be started on admin host (qmaster host recommended).

Calling inst_sge -upd on a host with a fqdn causes:
Upgrade must be started on a qmaster host!

   ------- Additional comments from shaas Thu May 28 06:55:16 -0700 2009 -------
I'll take it.

   ------- Additional comments from shaas Thu May 28 06:56:18 -0700 2009 -------
I'll do it.

Change History (1)

comment:1 Changed 7 years ago by dlove

  • Resolution set to fixed
  • Severity set to minor
  • Status changed from new to closed

SH-2009-05-29-0

Note: See TracTickets for help on using tickets.