Opened 10 years ago

Last modified 9 years ago

#705 new defect

IZ3099: all clients segfault when run against a 6.2u3 server

Reported by: templedf Owned by:
Priority: normal Milestone:
Component: sge Version: 6.1u3
Severity: Keywords: Sun Solaris clients
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=3099]

        Issue #:      3099             Platform:     Sun       Reporter: templedf (templedf)
       Component:     gridengine          OS:        Solaris
     Subcomponent:    clients          Version:      6.1u3        CC:    None defined
        Status:       NEW              Priority:     P3
      Resolution:                     Issue type:    DEFECT
                                   Target milestone: ---
      Assigned to:    roland (roland)
      QA Contact:     roland
          URL:
       * Summary:     all clients segfault when run against a 6.2u3 server
   Status whiteboard:
      Attachments:

     Issue 3099 blocks:
   Votes for issue 3099:


   Opened: Fri Aug 7 07:12:00 -0700 2009 
------------------------


When I run any CLI or qmon from 6.1u3 against a 6.2u3 qmaster, the tool segfaults.  While it is expected behavior for the tools from an
earlier release not to function with a later release, it is not acceptable for them to segfault.  They should exit with an explanation of
the problem.

   ------- Additional comments from crei Thu Aug 13 09:31:25 -0700 2009 -------
Setting priority to P3 since only the client command segfaults.

Change History (0)

Note: See TracTickets for help on using tickets.