Opened 10 years ago

Last modified 9 years ago

#857 new defect

IZ53: Wrong build value on Details dialog

Reported by: zsiga Owned by:
Priority: low Milestone:
Component: gui Version: 6.2u5
Severity: Keywords: Sun common
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=53]

        Issue #:      53           Platform:     Sun      Reporter: zsiga (zsiga)
       Component:     nbgui           OS:        All
     Subcomponent:    common       Version:      6.2u5       CC:    None defined
        Status:       NEW          Priority:     P4
      Resolution:                 Issue type:    DEFECT
                               Target milestone: 6.2u6
      Assigned to:    andre (andre)
      QA Contact:     andre
          URL:
       * Summary:     Wrong build value on Details dialog
   Status whiteboard:
      Attachments:

     Issue 53 blocks:
   Votes for issue 53:     Vote for this issue


   Opened: Thu Dec 10 06:47:00 -0700 2009 
------------------------


Description:
On Details window (Menu -> Help -> About -> Details) the value of the Build
property is "30092009". It should show the proper date of the build.

Evaluation:
As the version string is correct this is a minor issue.

Suggested Fix / Work Around: n/a

Analysis:

How to test: On the Details window the 'Build' property should reflect the date
of the latest build.

ETC: 0.5PD

   ------- Additional comments from zsiga Mon Dec 14 03:13:45 -0700 2009 -------
Change milestone to 62u6.

Change History (0)

Note: See TracTickets for help on using tickets.