Opened 14 years ago

Closed 9 years ago

#943 closed enhancement (duplicate)

IZ2: add_checkpointobj, should have fast_add option

Reported by: ovid Owned by:
Priority: low Milestone:
Component: testsuite Version: current
Severity: minor Keywords: framework
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=2]

        Issue #:      2               Platform:     All              Reporter: ovid (ovid)
       Component:     testsuite          OS:        All
     Subcomponent:    framework       Version:      current             CC:    None defined
        Status:       RESOLVED        Priority:     P4
      Resolution:     DUPLICATE      Issue type:    ENHANCEMENT
                                  Target milestone: not determined
      Assigned to:    issues@testsuite
      QA Contact:     joga
          URL:
       * Summary:     add_checkpointobj, should have fast_add option
   Status whiteboard:
      Attachments:

     Issue 2 blocks:
   Votes for issue 2:     Vote for this issue


   Opened: Fri Jan 13 12:20:00 -0700 2006 
------------------------


procedure add_checkpointobj in gridengine/testsuite/tcl_files/sge_checkpoint.tcl
should have fast_add option, which allows faster adding of a checkpoint object
from file, like for instance mod_heckpointobj in sge_checkpoint.60.tcl

   ------- Additional comments from joga Wed Oct 25 00:13:38 -0700 2006 -------
set subcomponent, ...

   ------- Additional comments from aja Wed Aug 1 11:05:38 -0700 2007 -------
duplicate

*** This issue has been marked as a duplicate of 86 ***

Change History (1)

comment:1 Changed 9 years ago by dlove

  • Resolution set to duplicate
  • Severity set to minor
  • Status changed from new to closed

Duplicate of #1027

Note: See TracTickets for help on using tickets.