Opened 13 years ago

Last modified 9 years ago

#973 new enhancement

IZ32: get_complex_version is no longer needed

Reported by: joga Owned by:
Priority: normal Milestone:
Component: testsuite Version: current
Severity: Keywords: framework
Cc:

Description

[Imported from gridengine issuezilla http://gridengine.sunsource.net/issues/show_bug.cgi?id=32]

        Issue #:      32              Platform:     All           Reporter: joga (joga)
       Component:     testsuite          OS:        All
     Subcomponent:    framework       Version:      current          CC:    None defined
        Status:       NEW             Priority:     P3
      Resolution:                    Issue type:    ENHANCEMENT
                                  Target milestone: milestone 1
      Assigned to:    issues@testsuite
      QA Contact:     joga
          URL:
       * Summary:     get_complex_version is no longer needed
   Status whiteboard:
      Attachments:

     Issue 32 blocks:
   Votes for issue 32:     Vote for this issue


   Opened: Tue Nov 14 02:08:00 -0700 2006 
------------------------


The testsuite framework dynamically evaluates, which model is used for complexes
(the 5.3 one, where we have multiple complexes, or the 6.0 one with one complex).

As we have version information in the testsuite setup -
ts_config(gridengine_version) - we can replace this code by simply evaluating
ts_config(gridengine_version).

Change History (0)

Note: See TracTickets for help on using tickets.